fix

Rickie Traeger: Is My Vehicle Haunted Or A Heck Of A Coincidence???




Starting to wonder if my vehicle may possibly be haunted or if it is just a heck of a coincidence???

You are probably asking yourself, WTF???     LOL

My vehicle broke down earlier tonight.  It broke down at the same place, same exact spot that last few times it has broke down.
I think it is weird that it breaks down at the same intersection at the same spot.    I mean WTF???
So is my vehicle haunted or a heck of a coincidence???  That is the question of the day, lol.

On a more serious note I want to give a shout out to Cruz Towing 815-988-8888 for coming to save me!  He is a dam good tow truck driver and a hell of a nice man. I highly recommend Cruz Towing.  He has treated me right over the years.  And everytime I break down, he  is there to help.  Thank You!

So you are probably asking yourself, well what is wrong with the vehicle?  If not, I know I am sure thinking that question! LOL.
If the code reader is correct, then it should be a simple fix.   It is reporting the code P0102, which is the MAF. So I am hoping that is the actual cause. Because I can start off by cleaning it, to see if that makes a difference. And if not I found the part on RockAuto for only $40 plus shipping and taxes.  And it should be simple to fix.

But now with all that being said……  NOTHING is ever simple when you are working with vehicles!

 








Rickie Traeger: Chrome Stopped Loading My Website Graphics




I think I may have found out the issue that I been trying to troubleshoot all day!  It is simple to, but confusing!

I have had an issue with the graphics loading on here.

When I use the chrome browser, they do not load. But if I use the firefox browser the site loads perfectly!  Sooooooooo, it looks like it is not an issue with my website after all and it is a chrome issue!

With that being said, it is a pain to work on the website when chrome don’t want to load the graphics. It makes it very challenging. OK, a real pain in the butt. But now that I have narrowed it down, I have to figure out why chrome ain’t loading the graphics now.

It definitely has me wondering and scratching my head going, hmmmmm.

It worked great on chrome, then all of a sudden it did not load the graphics. And the site loads great on the other browsers.

My question to you is:  Why all of a sudden did chrome stop loading my graphics, out of the blue?